Issues affecting uploads, check in/out, preview, and template application affecting some users.

Incident Report for RevverDocs

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 13:49 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 11:50 MST

Update

We are continuing to investigate this issue.
Posted Nov 29, 2023 - 08:52 MST

Investigating

We are currently investigating issues affecting uploads, check in/out, preview, and template application affecting some users.
Posted Nov 29, 2023 - 08:09 MST
This incident affected: Revver (US) (Application User Interface, File Preview) and Revver (UK) (Application User Interface, File Preview).