Search issues impacting recently uploaded files.

Incident Report for RevverDocs

Resolved

All impacted files for our US customers have been re-processed, and this incident is now resolved.
Posted Jan 14, 2026 - 18:52 MST

Update

The fix has been implemented and all impacted files have been successfully re-processed for our UK, CA, and GovCloud customers (our US customer base had a larger queue that is still actively being processed - we will provide an additional update when that queue is fully re-processed as well).
Posted Jan 14, 2026 - 16:13 MST

Monitoring

A fix has been implemented and we are in the midst of re-processing all impacted files. All new files from this point should be able to be located via search as expected.
Posted Jan 14, 2026 - 15:07 MST

Identified

We have identified the root cause of the issue that has caused recent file uploads (uploaded since January 13, 2026) to not be able to be located via search. We are implementing a fix and will update this page once the fix has been deployed and the impacted files are set to be re-processed.
Posted Jan 14, 2026 - 14:30 MST
This incident affected: Revver (US) (Search), Revver (UK) (Search), Revver (Canada) (Search), and Revver (GovCloud) (Search).