Potential delayed workflows.

Incident Report for RevverDocs

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 13:39 MDT

Investigating

We are currently investigating an issue in which some automated workflows may be delayed in processing. We will resolve it as quickly as we are able.
Posted Sep 02, 2026 - 12:03 MDT
This incident affected: Revver (US) (Automation Engine - Email, Scheduling).