Search issues impacting recently uploaded files.

Incident Report for RevverDocs

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 10:24 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 06:57 MST

Update

We are still actively working to resolve this issue.
Posted Jan 20, 2026 - 20:14 MST

Identified

We have identified the cause of the issue that is preventing recently uploaded files from being able to be located via search, and are actively implementing a fix for the issue. We will update this page once the fix is in place.
Posted Jan 20, 2026 - 17:22 MST
This incident affected: Revver (US) (Search).