Files unable to be previewed by some users in Revver CA.
Incident Report for RevverDocs
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 15:53 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 12:51 MDT
Investigating
We are currently investigating an issue in which files are unable to be previewed by some users in our CA environment.
Posted Sep 14, 2023 - 12:48 MDT
This incident affected: Revver (Canada) (File Preview).