Users receiving error messages when navigating through Revver.

Incident Report for RevverDocs

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 14:48 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2025 - 09:25 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2025 - 08:34 MDT

Investigating

We are currently investigating an issue in which users are receiving error messages when navigating through the structure. We are additionally investigating reports of some users experiencing page load failures when navigating.

Please note that, typically, after closing the errors (or in the case of a white screen, refreshing the page), users should be able to proceed through the application normally.
Posted Jul 18, 2025 - 07:23 MDT
This incident affected: Revver (US) (Application User Interface).