Recent file uploads unable to be previewed by some users.

Incident Report for RevverDocs

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 07:11 MST

Update

We are continuing to work on a fix for this issue.
Posted Nov 29, 2023 - 15:07 MST

Identified

Some users have reported an issue in which a number of recent file uploads are failing to preview. We have determined the underlying cause of this issue, and are working to restore that functionality on affected files. We will post an update here as soon as we have made that adjustment.

In the interim, if the affected files have more than one file version, we recommend reverting the files in question to a previous version. You can find a guide on how to accomplish this here:

https://support.revverdocs.com/en/articles/7792504-how-do-i-revert-a-document-to-a-previous-version

If the files in question do not have a previous file version to revert to, and you need access to them before a fix has been implemented, we recommend that you re-upload the files, if possible.
Posted Nov 29, 2023 - 14:54 MST
This incident affected: Revver (US) (File Preview), Revver (UK) (File Preview), Revver (Canada) (File Preview), and Revver (GovCloud) (File Preview).