Some users experiencing delays in new files being searchable.

Incident Report for RevverDocs

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 13:19 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 11:27 MDT

Update

Investigations for this incident are still ongoing. Several adjustments have been made in the interim (including a re-index of impacted files), and will continue to be made until the root cause is identified and the issue is resolved.
Posted Jun 10, 2026 - 08:53 MDT

Investigating

We are currently investigating an issue in which some users are experiencing delays in searching for recently uploaded files.
Posted Jun 09, 2026 - 14:55 MDT
This incident affected: Revver (US) (Search).